summaryrefslogtreecommitdiff
path: root/app/src/drivers/sensors/en11/CMakeLists.txt
diff options
context:
space:
mode:
authorPete Johanson <peter@peterjohanson.com>2020-07-17 22:43:19 -0400
committerPete Johanson <peter@peterjohanson.com>2020-07-19 22:11:17 -0400
commit893b99d907b85109c8cf8b00f381f36939f5ae3c (patch)
tree0c2997894375eeddc4c6409ffa43587a736acf45 /app/src/drivers/sensors/en11/CMakeLists.txt
parentf6110a632d0ddbc0a9ebd7bfd4997366f95facfd (diff)
Initial en11 exploration.
Diffstat (limited to 'app/src/drivers/sensors/en11/CMakeLists.txt')
-rw-r--r--app/src/drivers/sensors/en11/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/app/src/drivers/sensors/en11/CMakeLists.txt b/app/src/drivers/sensors/en11/CMakeLists.txt
new file mode 100644
index 0000000..4c538ca
--- /dev/null
+++ b/app/src/drivers/sensors/en11/CMakeLists.txt
@@ -0,0 +1,6 @@
+# SPDX-License-Identifier: Apache-2.0
+
+zephyr_library()
+
+zephyr_library_sources_ifdef(CONFIG_EN11 en11.c)
+zephyr_library_sources_ifdef(CONFIG_EN11_TRIGGER en11_trigger.c)