summaryrefslogtreecommitdiff
path: root/app/src/drivers/sensors/en11/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'app/src/drivers/sensors/en11/CMakeLists.txt')
-rw-r--r--app/src/drivers/sensors/en11/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/app/src/drivers/sensors/en11/CMakeLists.txt b/app/src/drivers/sensors/en11/CMakeLists.txt
new file mode 100644
index 0000000..4c538ca
--- /dev/null
+++ b/app/src/drivers/sensors/en11/CMakeLists.txt
@@ -0,0 +1,6 @@
+# SPDX-License-Identifier: Apache-2.0
+
+zephyr_library()
+
+zephyr_library_sources_ifdef(CONFIG_EN11 en11.c)
+zephyr_library_sources_ifdef(CONFIG_EN11_TRIGGER en11_trigger.c)