summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPete Johanson <peter@peterjohanson.com>2020-05-15 09:41:06 -0400
committerPete Johanson <peter@peterjohanson.com>2020-05-15 09:41:06 -0400
commit73bea6218e6681c62a4cbe32f6dd1394f242fa66 (patch)
tree51a1385906caa72bb0abde4035dfeb098462d453 /CMakeLists.txt
parent04fe57d3a30c0bb37022e8b019293dbb1fc56197 (diff)
Some initial BEL HoG support.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 12b44c1..385000c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -12,7 +12,10 @@ project(zmk)
target_include_directories(app PRIVATE include)
target_sources(app PRIVATE src/kscan.c)
target_sources(app PRIVATE src/keymap.c)
+target_sources(app PRIVATE src/hid.c)
+target_sources(app PRIVATE src/ble.c)
target_sources(app PRIVATE src/usb_hid.c)
+target_sources(app PRIVATE src/hog.c)
target_sources(app PRIVATE src/endpoints.c)
target_sources(app PRIVATE src/main.c)
target_sources(app PRIVATE src/handlers.c)