summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPete Johanson <peter@peterjohanson.com>2020-05-12 14:15:33 -0400
committerPete Johanson <peter@peterjohanson.com>2020-05-12 14:15:33 -0400
commit04fe57d3a30c0bb37022e8b019293dbb1fc56197 (patch)
tree0b4be495b23a4be9226acfc24de018baa6aac4df /CMakeLists.txt
parentbe53560b77b1144953cfb57202c463495da6c4e7 (diff)
Some refactoring to prep for BLE support.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6b09b3a..12b44c1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -13,6 +13,7 @@ target_include_directories(app PRIVATE include)
target_sources(app PRIVATE src/kscan.c)
target_sources(app PRIVATE src/keymap.c)
target_sources(app PRIVATE src/usb_hid.c)
+target_sources(app PRIVATE src/endpoints.c)
target_sources(app PRIVATE src/main.c)
target_sources(app PRIVATE src/handlers.c)