summaryrefslogtreecommitdiff
path: root/app/drivers/zephyr/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'app/drivers/zephyr/CMakeLists.txt')
-rw-r--r--app/drivers/zephyr/CMakeLists.txt14
1 files changed, 0 insertions, 14 deletions
diff --git a/app/drivers/zephyr/CMakeLists.txt b/app/drivers/zephyr/CMakeLists.txt
deleted file mode 100644
index e3a192d..0000000
--- a/app/drivers/zephyr/CMakeLists.txt
+++ /dev/null
@@ -1,14 +0,0 @@
-if(CONFIG_ZMK_KSCAN_GPIO_DRIVER)
- zephyr_include_directories(.)
-
- zephyr_library()
- zephyr_library_sources(
- kscan_gpio_matrix.c
- kscan_gpio_direct.c
- kscan_gpio_demux.c
- )
-
- zephyr_library_sources_ifdef(CONFIG_EC11 ec11.c)
- zephyr_library_sources_ifdef(CONFIG_EC11_TRIGGER ec11_trigger.c)
- zephyr_library_sources_ifdef(CONFIG_ZMK_BATTERY_VOLTAGE_DIVIDER battery_voltage_divider.c)
-endif()