summaryrefslogtreecommitdiff
path: root/app/drivers/zephyr/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'app/drivers/zephyr/CMakeLists.txt')
-rw-r--r--app/drivers/zephyr/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/app/drivers/zephyr/CMakeLists.txt b/app/drivers/zephyr/CMakeLists.txt
index 5966419..8778ded 100644
--- a/app/drivers/zephyr/CMakeLists.txt
+++ b/app/drivers/zephyr/CMakeLists.txt
@@ -7,6 +7,6 @@ if(CONFIG_ZMK_KSCAN_GPIO_DRIVER)
kscan_gpio_direct.c
)
- zephyr_library_sources_ifdef(CONFIG_EN11 en11.c)
- zephyr_library_sources_ifdef(CONFIG_EN11_TRIGGER en11_trigger.c)
+ zephyr_library_sources_ifdef(CONFIG_EC11 ec11.c)
+ zephyr_library_sources_ifdef(CONFIG_EC11_TRIGGER ec11_trigger.c)
endif()