summaryrefslogtreecommitdiff
path: root/app/drivers/sensor/ec11/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'app/drivers/sensor/ec11/CMakeLists.txt')
-rw-r--r--app/drivers/sensor/ec11/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/app/drivers/sensor/ec11/CMakeLists.txt b/app/drivers/sensor/ec11/CMakeLists.txt
new file mode 100644
index 0000000..de291fe
--- /dev/null
+++ b/app/drivers/sensor/ec11/CMakeLists.txt
@@ -0,0 +1,9 @@
+# Copyright (c) 2020 The ZMK Contributors
+# SPDX-License-Identifier: MIT
+
+zephyr_include_directories(.)
+
+zephyr_library()
+
+zephyr_library_sources(ec11.c)
+zephyr_library_sources_ifdef(CONFIG_EC11_TRIGGER ec11_trigger.c) \ No newline at end of file