summaryrefslogtreecommitdiff
path: root/app/drivers/zephyr/CMakeLists.txt
diff options
context:
space:
mode:
authorPete Johanson <peter@peterjohanson.com>2020-10-27 15:57:28 -0400
committerGitHub <noreply@github.com>2020-10-27 15:57:28 -0400
commitf3153b17d293466160c03f7cb618a2be939c55f7 (patch)
treebc411639d9d4ad197ee6ce6976051356c82fa148 /app/drivers/zephyr/CMakeLists.txt
parent3b9caaaf907d67dc76daa0db074aac6a8efec02a (diff)
parent8a98212a02a3a6304a1f275450264f46a60d011b (diff)
Merge pull request #292 from nullbitsco/nullbitsco_nibble
Add zmk_kscan_gpio_demux kscan driver & NIBBLE keyboard
Diffstat (limited to 'app/drivers/zephyr/CMakeLists.txt')
-rw-r--r--app/drivers/zephyr/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/app/drivers/zephyr/CMakeLists.txt b/app/drivers/zephyr/CMakeLists.txt
index fc43fb8..e3a192d 100644
--- a/app/drivers/zephyr/CMakeLists.txt
+++ b/app/drivers/zephyr/CMakeLists.txt
@@ -5,6 +5,7 @@ if(CONFIG_ZMK_KSCAN_GPIO_DRIVER)
zephyr_library_sources(
kscan_gpio_matrix.c
kscan_gpio_direct.c
+ kscan_gpio_demux.c
)
zephyr_library_sources_ifdef(CONFIG_EC11 ec11.c)