summaryrefslogtreecommitdiff
path: root/app/drivers/zephyr/CMakeLists.txt
diff options
context:
space:
mode:
authorPete Johanson <peter@peterjohanson.com>2020-06-24 10:46:02 -0400
committerGitHub <noreply@github.com>2020-06-24 10:46:02 -0400
commitb1cab32c66d19d453b89fcec6f4211367e45827a (patch)
tree845ebf91d038c080a076f46eb8e38061603ad29f /app/drivers/zephyr/CMakeLists.txt
parent23931aa4fede2d81437a01e5d69329157219c2a5 (diff)
parenta6a364725d8af94c2479939f6559584721a8ebd1 (diff)
Merge pull request #40 from petejohanson/boards/clueboard-california-macropad
Initial working Clueboard California Macropad w/ proton-c fixes
Diffstat (limited to 'app/drivers/zephyr/CMakeLists.txt')
-rw-r--r--app/drivers/zephyr/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/app/drivers/zephyr/CMakeLists.txt b/app/drivers/zephyr/CMakeLists.txt
index 03a97c6..983828f 100644
--- a/app/drivers/zephyr/CMakeLists.txt
+++ b/app/drivers/zephyr/CMakeLists.txt
@@ -1,9 +1,9 @@
if(CONFIG_ZMK_KSCAN_GPIO_DRIVER)
- # Add hello_world_driver.h to the set of global include paths.
zephyr_include_directories(.)
zephyr_library()
zephyr_library_sources(
- kscan_gpio.c
+ kscan_gpio_matrix.c
+ kscan_gpio_direct.c
)
endif()