summaryrefslogtreecommitdiff
path: root/app/drivers/zephyr/CMakeLists.txt
diff options
context:
space:
mode:
authorCarey <kcarey1@APC02S226SG8WM.local>2020-10-28 07:40:54 -0500
committerCarey <kcarey1@APC02S226SG8WM.local>2020-10-28 07:40:54 -0500
commit99ad9cbdefee94007511ec2e53437951cf0e4305 (patch)
tree168c9886965ad5e5f36f4fbbad55cd5f70c5124e /app/drivers/zephyr/CMakeLists.txt
parent6aae66782682ffcabf953d785308b83ee16fc3b6 (diff)
parentcb922fd8a2a3eddcbece040ca3727d43b171ffe3 (diff)
Merge https://github.com/zmkfirmware/zmk into refactor_kconfig
Diffstat (limited to 'app/drivers/zephyr/CMakeLists.txt')
-rw-r--r--app/drivers/zephyr/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/app/drivers/zephyr/CMakeLists.txt b/app/drivers/zephyr/CMakeLists.txt
index 8778ded..e3a192d 100644
--- a/app/drivers/zephyr/CMakeLists.txt
+++ b/app/drivers/zephyr/CMakeLists.txt
@@ -5,8 +5,10 @@ if(CONFIG_ZMK_KSCAN_GPIO_DRIVER)
zephyr_library_sources(
kscan_gpio_matrix.c
kscan_gpio_direct.c
+ kscan_gpio_demux.c
)
zephyr_library_sources_ifdef(CONFIG_EC11 ec11.c)
zephyr_library_sources_ifdef(CONFIG_EC11_TRIGGER ec11_trigger.c)
+ zephyr_library_sources_ifdef(CONFIG_ZMK_BATTERY_VOLTAGE_DIVIDER battery_voltage_divider.c)
endif()