summaryrefslogtreecommitdiff
path: root/app/drivers/zephyr/CMakeLists.txt
diff options
context:
space:
mode:
authorPete Johanson <peter@peterjohanson.com>2020-10-26 22:56:54 -0400
committerGitHub <noreply@github.com>2020-10-26 22:56:54 -0400
commit8c6862f4ba12697b60b47551c2cde92dd9725d2e (patch)
tree005e257962fd8ee4e245f01794990ecd95be36ca /app/drivers/zephyr/CMakeLists.txt
parent85d1a1049038b117fcae809d4e6377f55178c51b (diff)
parenta0087311038e9b21c2a45499e669d1300af16f83 (diff)
Merge pull request #293 from Nicell/bluetooth/battery-reporting
Add Battery Voltage Divider Driver
Diffstat (limited to 'app/drivers/zephyr/CMakeLists.txt')
-rw-r--r--app/drivers/zephyr/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/app/drivers/zephyr/CMakeLists.txt b/app/drivers/zephyr/CMakeLists.txt
index 8778ded..fc43fb8 100644
--- a/app/drivers/zephyr/CMakeLists.txt
+++ b/app/drivers/zephyr/CMakeLists.txt
@@ -9,4 +9,5 @@ if(CONFIG_ZMK_KSCAN_GPIO_DRIVER)
zephyr_library_sources_ifdef(CONFIG_EC11 ec11.c)
zephyr_library_sources_ifdef(CONFIG_EC11_TRIGGER ec11_trigger.c)
+ zephyr_library_sources_ifdef(CONFIG_ZMK_BATTERY_VOLTAGE_DIVIDER battery_voltage_divider.c)
endif()