summaryrefslogtreecommitdiff
path: root/app/drivers/zephyr/CMakeLists.txt
diff options
context:
space:
mode:
authorPete Johanson <peter@peterjohanson.com>2020-07-17 22:43:19 -0400
committerPete Johanson <peter@peterjohanson.com>2020-07-19 22:11:17 -0400
commit893b99d907b85109c8cf8b00f381f36939f5ae3c (patch)
tree0c2997894375eeddc4c6409ffa43587a736acf45 /app/drivers/zephyr/CMakeLists.txt
parentf6110a632d0ddbc0a9ebd7bfd4997366f95facfd (diff)
Initial en11 exploration.
Diffstat (limited to 'app/drivers/zephyr/CMakeLists.txt')
-rw-r--r--app/drivers/zephyr/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/app/drivers/zephyr/CMakeLists.txt b/app/drivers/zephyr/CMakeLists.txt
index 983828f..5966419 100644
--- a/app/drivers/zephyr/CMakeLists.txt
+++ b/app/drivers/zephyr/CMakeLists.txt
@@ -6,4 +6,7 @@ if(CONFIG_ZMK_KSCAN_GPIO_DRIVER)
kscan_gpio_matrix.c
kscan_gpio_direct.c
)
+
+ zephyr_library_sources_ifdef(CONFIG_EN11 en11.c)
+ zephyr_library_sources_ifdef(CONFIG_EN11_TRIGGER en11_trigger.c)
endif()