summaryrefslogtreecommitdiff
path: root/app/drivers/zephyr/CMakeLists.txt
diff options
context:
space:
mode:
authorNick <nick.win999@gmail.com>2020-09-19 19:14:59 -0500
committerNick <nick.win999@gmail.com>2020-09-19 19:14:59 -0500
commit844f2c76749cbc5ff611d8e69819af82b698089a (patch)
tree9e235ea8156772c61c0c7438051011e25c1fa3d4 /app/drivers/zephyr/CMakeLists.txt
parentceda57ddfd7b49dd61e8795c37cd678b69a4a76f (diff)
Voltage divider driver initial implementation
Diffstat (limited to 'app/drivers/zephyr/CMakeLists.txt')
-rw-r--r--app/drivers/zephyr/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/app/drivers/zephyr/CMakeLists.txt b/app/drivers/zephyr/CMakeLists.txt
index 8778ded..0b1d18f 100644
--- a/app/drivers/zephyr/CMakeLists.txt
+++ b/app/drivers/zephyr/CMakeLists.txt
@@ -5,6 +5,7 @@ if(CONFIG_ZMK_KSCAN_GPIO_DRIVER)
zephyr_library_sources(
kscan_gpio_matrix.c
kscan_gpio_direct.c
+ battery_voltage_divider.c
)
zephyr_library_sources_ifdef(CONFIG_EC11 ec11.c)