summaryrefslogtreecommitdiff
path: root/app/drivers/sensor/CMakeLists.txt
diff options
context:
space:
mode:
authorJoel Spadin <joelspadin@gmail.com>2021-04-03 01:00:51 -0500
committerNick Winans <nick@winans.codes>2021-07-24 23:39:13 -0500
commita6de43e665ded4831d79159495660ac3a7d48e99 (patch)
treee2a3c4d4b79dd2e18723a564c29f7eb07b169daf /app/drivers/sensor/CMakeLists.txt
parent824d605c2218ff01ece4391711d69f623fcc75c0 (diff)
feat: Add nrf VDDH battery driver
Added a driver which uses the nRF52's ADC channel on the VDDH pin to read the battery voltage when using high voltage mode.
Diffstat (limited to 'app/drivers/sensor/CMakeLists.txt')
-rw-r--r--app/drivers/sensor/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/app/drivers/sensor/CMakeLists.txt b/app/drivers/sensor/CMakeLists.txt
index a4c2ba8..b549320 100644
--- a/app/drivers/sensor/CMakeLists.txt
+++ b/app/drivers/sensor/CMakeLists.txt
@@ -1,5 +1,5 @@
-# Copyright (c) 2020 The ZMK Contributors
+# Copyright (c) 2020-2021 The ZMK Contributors
# SPDX-License-Identifier: MIT
-add_subdirectory_ifdef(CONFIG_ZMK_BATTERY_VOLTAGE_DIVIDER battery_voltage_divider)
+add_subdirectory_ifdef(CONFIG_ZMK_BATTERY battery)
add_subdirectory_ifdef(CONFIG_EC11 ec11) \ No newline at end of file