summaryrefslogtreecommitdiff
path: root/configuration.nix
diff options
context:
space:
mode:
Diffstat (limited to 'configuration.nix')
-rw-r--r--configuration.nix7
1 files changed, 5 insertions, 2 deletions
diff --git a/configuration.nix b/configuration.nix
index f98df5c..c61efcb 100644
--- a/configuration.nix
+++ b/configuration.nix
@@ -133,8 +133,11 @@
services.cron = {
enable = true;
systemCronJobs = [
- "0 0 0 1 * * root echo repair > /sys/block/md126/md/sync_action"
- "0 0 0 1 * * root echo repair > /sys/block/md127/md/sync_action"
+ # Scrub MDADM RAIDs the first of every month
+ "0 0 1 * * root echo repair > /sys/block/md126/md/sync_action"
+ "0 0 1 * * root echo repair > /sys/block/md127/md/sync_action"
+ # Sync home folder back to old drives every night
+ "0 0 * * * root ./home/nick/sync-home.sh"
];
};