summaryrefslogtreecommitdiff
path: root/test/time/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'test/time/meson.build')
-rw-r--r--test/time/meson.build16
1 files changed, 16 insertions, 0 deletions
diff --git a/test/time/meson.build b/test/time/meson.build
new file mode 100644
index 000000000..0aba67ac2
--- /dev/null
+++ b/test/time/meson.build
@@ -0,0 +1,16 @@
+test_time_sources = [
+ 'TestISO8601.cxx',
+]
+
+test(
+ 'TestTime',
+ executable(
+ 'TestTime',
+ test_time_sources,
+ include_directories: inc,
+ dependencies: [
+ time_dep,
+ gtest_dep,
+ ],
+ ),
+)