summaryrefslogtreecommitdiff
path: root/test/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'test/meson.build')
-rw-r--r--test/meson.build12
1 files changed, 12 insertions, 0 deletions
diff --git a/test/meson.build b/test/meson.build
index bdd6d82c7..db78ada48 100644
--- a/test/meson.build
+++ b/test/meson.build
@@ -342,6 +342,18 @@ executable(
)
if curl_dep.found()
+ executable(
+ 'RunCurl',
+ 'RunCurl.cxx',
+ 'ShutdownHandler.cxx',
+ '../src/Log.cxx',
+ '../src/LogBackend.cxx',
+ include_directories: inc,
+ dependencies: [
+ curl_dep,
+ ],
+ )
+
test('test_icy_parser', executable(
'test_icy_parser',
'test_icy_parser.cxx',