summaryrefslogtreecommitdiff
path: root/src/input/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'src/input/meson.build')
-rw-r--r--src/input/meson.build3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/input/meson.build b/src/input/meson.build
index 5f7533751..e4124e5ec 100644
--- a/src/input/meson.build
+++ b/src/input/meson.build
@@ -40,6 +40,9 @@ input_glue = static_library(
'cache/Item.cxx',
'cache/Stream.cxx',
include_directories: inc,
+ dependencies: [
+ boost_dep,
+ ],
)
input_glue_dep = declare_dependency(