summaryrefslogtreecommitdiff
path: root/test/meson.build
diff options
context:
space:
mode:
authorMax Kellermann <max@musicpd.org>2019-08-19 22:33:21 +0200
committerMax Kellermann <max@musicpd.org>2019-08-19 22:41:54 +0200
commit995783bb2f41b25b22c7409d17250988b00b2d9d (patch)
tree447372ca192f9d4079d9013a2bba2ce7cd3a0c75 /test/meson.build
parent1a08bdf16f2e7e4ad39323fe842c4bce3194d37c (diff)
test/TestISO8601: unit test for time/ISO8601
Diffstat (limited to 'test/meson.build')
-rw-r--r--test/meson.build13
1 files changed, 13 insertions, 0 deletions
diff --git a/test/meson.build b/test/meson.build
index 247a2b5d4..0d89724b9 100644
--- a/test/meson.build
+++ b/test/meson.build
@@ -48,6 +48,19 @@ test('TestUtil', executable(
],
))
+test(
+ 'TestTime',
+ executable(
+ 'TestTime',
+ 'TestISO8601.cxx',
+ include_directories: inc,
+ dependencies: [
+ time_dep,
+ gtest_dep,
+ ],
+ ),
+)
+
test('TestRewindInputStream', executable(
'TestRewindInputStream',
'TestRewindInputStream.cxx',