summaryrefslogtreecommitdiff
path: root/app/src/display/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'app/src/display/CMakeLists.txt')
-rw-r--r--app/src/display/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/app/src/display/CMakeLists.txt b/app/src/display/CMakeLists.txt
index 3b85fc0..d289f07 100644
--- a/app/src/display/CMakeLists.txt
+++ b/app/src/display/CMakeLists.txt
@@ -4,4 +4,4 @@
target_sources_ifdef(CONFIG_ZMK_DISPLAY app PRIVATE main.c)
target_sources_ifdef(CONFIG_ZMK_DISPLAY_STATUS_SCREEN_BUILT_IN app PRIVATE status_screen.c)
-add_subdirectory(widgets/) \ No newline at end of file
+add_subdirectory_ifdef(CONFIG_ZMK_DISPLAY widgets/)