summaryrefslogtreecommitdiff
path: root/app/src/display/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'app/src/display/CMakeLists.txt')
-rw-r--r--app/src/display/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/app/src/display/CMakeLists.txt b/app/src/display/CMakeLists.txt
index d14f7d0..3b85fc0 100644
--- a/app/src/display/CMakeLists.txt
+++ b/app/src/display/CMakeLists.txt
@@ -1,3 +1,5 @@
+# Copyright (c) 2020 The ZMK Contributors
+# SPDX-License-Identifier: MIT
target_sources_ifdef(CONFIG_ZMK_DISPLAY app PRIVATE main.c)
target_sources_ifdef(CONFIG_ZMK_DISPLAY_STATUS_SCREEN_BUILT_IN app PRIVATE status_screen.c)