summaryrefslogtreecommitdiff
path: root/app/drivers/zephyr/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'app/drivers/zephyr/CMakeLists.txt')
-rw-r--r--app/drivers/zephyr/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/app/drivers/zephyr/CMakeLists.txt b/app/drivers/zephyr/CMakeLists.txt
index 03a97c6..983828f 100644
--- a/app/drivers/zephyr/CMakeLists.txt
+++ b/app/drivers/zephyr/CMakeLists.txt
@@ -1,9 +1,9 @@
if(CONFIG_ZMK_KSCAN_GPIO_DRIVER)
- # Add hello_world_driver.h to the set of global include paths.
zephyr_include_directories(.)
zephyr_library()
zephyr_library_sources(
- kscan_gpio.c
+ kscan_gpio_matrix.c
+ kscan_gpio_direct.c
)
endif()