summaryrefslogtreecommitdiff
path: root/app/drivers/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'app/drivers/CMakeLists.txt')
-rw-r--r--app/drivers/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/app/drivers/CMakeLists.txt b/app/drivers/CMakeLists.txt
index c1625f2..c58ada4 100644
--- a/app/drivers/CMakeLists.txt
+++ b/app/drivers/CMakeLists.txt
@@ -1,6 +1,7 @@
# Copyright (c) 2020 The ZMK Contributors
# SPDX-License-Identifier: MIT
+add_subdirectory(gpio)
add_subdirectory(kscan)
add_subdirectory(sensor)
-add_subdirectory(display) \ No newline at end of file
+add_subdirectory(display)