summaryrefslogtreecommitdiff
path: root/app/boards/arm/dz60rgb/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'app/boards/arm/dz60rgb/CMakeLists.txt')
-rw-r--r--app/boards/arm/dz60rgb/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/app/boards/arm/dz60rgb/CMakeLists.txt b/app/boards/arm/dz60rgb/CMakeLists.txt
new file mode 100644
index 0000000..940af1f
--- /dev/null
+++ b/app/boards/arm/dz60rgb/CMakeLists.txt
@@ -0,0 +1,7 @@
+# SPDX-License-Identifier: MIT
+
+if(CONFIG_PINMUX)
+zephyr_library()
+zephyr_library_sources(pinmux.c)
+zephyr_library_include_directories(${ZEPHYR_BASE}/drivers)
+endif()