summaryrefslogtreecommitdiff
path: root/app/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'app/CMakeLists.txt')
-rw-r--r--app/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/app/CMakeLists.txt b/app/CMakeLists.txt
index b05d16b..d0d343b 100644
--- a/app/CMakeLists.txt
+++ b/app/CMakeLists.txt
@@ -18,10 +18,6 @@ include(cmake/zmk_config.cmake)
find_package(Zephyr REQUIRED HINTS ../zephyr)
project(zmk)
-if(EXISTS ${KEYMAP_DIR}/keymap.c)
- target_sources(app PRIVATE ${KEYMAP_DIR}/keymap.c)
-endif()
-
zephyr_linker_sources(RODATA include/linker/zmk-events.ld)
# Add your source file to the "app" target. This must come after