summaryrefslogtreecommitdiff
path: root/app/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'app/CMakeLists.txt')
-rw-r--r--app/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/app/CMakeLists.txt b/app/CMakeLists.txt
index c5868ee..ed2c28c 100644
--- a/app/CMakeLists.txt
+++ b/app/CMakeLists.txt
@@ -12,9 +12,9 @@ list(APPEND ZEPHYR_EXTRA_MODULES
)
list(APPEND SYSCALL_INCLUDE_DIRS ${CMAKE_CURRENT_SOURCE_DIR}/drivers/zephyr)
-include(cmake/keymap.cmake)
+include(cmake/zmk_config.cmake)
-find_package(Zephyr)
+find_package(Zephyr REQUIRED HINTS ../zephyr)
project(zmk)