summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build5
1 files changed, 5 insertions, 0 deletions
diff --git a/meson.build b/meson.build
index 09a139278..ab4afecf8 100644
--- a/meson.build
+++ b/meson.build
@@ -442,6 +442,11 @@ if systemd_dep.found()
subdir('systemd')
endif
+install_data(
+ 'AUTHORS', 'COPYING', 'NEWS', 'README.md',
+ install_dir: join_paths(get_option('datadir'), 'doc', meson.project_name()),
+)
+
if get_option('documentation')
subdir('doc')
endif