summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build4
1 files changed, 4 insertions, 0 deletions
diff --git a/meson.build b/meson.build
index 44a1db6a4..534453f5d 100644
--- a/meson.build
+++ b/meson.build
@@ -60,6 +60,10 @@ test_cxxflags = test_common_flags + [
# in C++17 because the exception specification is part of a function
# type"
'-Wno-noexcept-type',
+
+ # Workaround for clang bug
+ # https://bugs.llvm.org/show_bug.cgi?id=32611
+ '-funwind-tables',
]
test_cflags = test_common_flags + [