summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index a836eb2d2..12e5d4cd7 100644
--- a/meson.build
+++ b/meson.build
@@ -99,7 +99,7 @@ is_linux = host_machine.system() == 'linux'
is_android = get_option('android_ndk') != ''
is_darwin = host_machine.system() == 'darwin'
is_windows = host_machine.system() == 'windows'
-is_haiku = host_machine.system() == 'haiku' # TODO is this correct?
+is_haiku = host_machine.system() == 'haiku'
if is_android
common_cppflags += '-DANDROID'