summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 6 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 41d8ac086..545d6e911 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1367,6 +1367,12 @@ dnl ---------------------------------------------------------------------------
dnl Documentation
dnl ---------------------------------------------------------------------------
if test x$enable_documentation = xyes; then
+ AC_PATH_PROG(SPHINX, sphinx-build)
+ if test x$SPHINX = x; then
+ AC_MSG_ERROR([sphinx-build not found])
+ fi
+ AC_SUBST(SPHINX)
+
AC_PATH_PROG(XMLTO, xmlto)
if test x$XMLTO = x; then
AC_MSG_ERROR([xmlto not found])