summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorMax Kellermann <max@musicpd.org>2018-10-26 15:54:14 +0200
committerMax Kellermann <max@musicpd.org>2018-10-26 15:54:14 +0200
commitf77135f30729eca3da9a67b79c20453bbc5b05a6 (patch)
tree6f9ca529c69ef08eaf73d108514526046c974217 /meson.build
parenteeae9a04d3893e5212f91f8252dc8aee3ca2e54b (diff)
meson.build: install README, NEWS etc.
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build5
1 files changed, 5 insertions, 0 deletions
diff --git a/meson.build b/meson.build
index 09a139278..ab4afecf8 100644
--- a/meson.build
+++ b/meson.build
@@ -442,6 +442,11 @@ if systemd_dep.found()
subdir('systemd')
endif
+install_data(
+ 'AUTHORS', 'COPYING', 'NEWS', 'README.md',
+ install_dir: join_paths(get_option('datadir'), 'doc', meson.project_name()),
+)
+
if get_option('documentation')
subdir('doc')
endif