summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorShen-Ta Hsieh <ibmibmibm.tw@gmail.com>2020-12-02 07:14:51 +0800
committerMax Kellermann <max@musicpd.org>2021-03-04 18:43:16 +0100
commitb1d7567226ccb374abfb757031fa1972339cbe1a (patch)
tree944f3ce257bed618c8abc27363dc5c63a72cd6d3 /meson.build
parent5103eb303977ea79d8f7b687272737adf9ffe237 (diff)
win32: Add ComWorker to run all COM function on same thread
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build1
1 files changed, 1 insertions, 0 deletions
diff --git a/meson.build b/meson.build
index 0b0c78921..d72da267e 100644
--- a/meson.build
+++ b/meson.build
@@ -322,6 +322,7 @@ sources = [
if is_windows
sources += [
'src/win32/Win32Main.cxx',
+ 'src/win32/ComWorker.cxx',
]
endif