summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@musicpd.org>2017-01-04 10:15:44 +0100
committerMax Kellermann <max@musicpd.org>2017-01-04 10:15:44 +0100
commitc12fe099695cffd83a36a7035218d66a6a4b1efd (patch)
treeb69282bef9e499e849e73b2bdcbe554f5392c303 /Makefile.am
parentbd14afe3477b9e34741116fd04aafbbacf1704e4 (diff)
Makefile.am: update header files
Problems found by "make distcheck".
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 88e540477..b5b594302 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -457,6 +457,7 @@ libthread_a_SOURCES = \
# Networking library
libnet_a_SOURCES = \
+ src/net/Features.hxx \
src/net/ToString.cxx src/net/ToString.hxx \
src/net/Resolver.cxx src/net/Resolver.hxx \
src/net/StaticSocketAddress.cxx src/net/StaticSocketAddress.hxx \
@@ -1239,6 +1240,7 @@ libinput_a_SOURCES = \
src/input/LocalOpen.cxx src/input/LocalOpen.hxx \
src/input/Offset.hxx \
src/input/InputStream.cxx src/input/InputStream.hxx \
+ src/input/Ptr.hxx \
src/input/InputPlugin.hxx \
src/input/Reader.cxx src/input/Reader.hxx \
src/input/TextInputStream.cxx src/input/TextInputStream.hxx \
@@ -1338,6 +1340,7 @@ OUTPUT_LIBS = \
$(SHOUT_LIBS)
OUTPUT_API_SRC = \
+ src/output/Client.hxx \
src/output/OutputAPI.hxx \
src/output/Internal.cxx \
src/output/Internal.hxx \
@@ -1431,7 +1434,7 @@ liboutput_plugins_a_SOURCES += \
src/output/plugins/HaikuOutputPlugin.cxx \
src/output/plugins/HaikuOutputPlugin.hxx
libmixer_plugins_a_SOURCES += \
- src/mixer/plugins/HaikuMixerPlugin.cxx src/mixer/plugins/HaikuMixerPlugin.hxx
+ src/mixer/plugins/HaikuMixerPlugin.cxx
endif
if ENABLE_PIPE_OUTPUT