summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@musicpd.org>2018-08-02 13:36:14 +0200
committerMax Kellermann <max@musicpd.org>2018-08-02 17:28:17 +0200
commit592d2ebd265dd413c1faa6809d7c779c8bb888fa (patch)
tree84a396f95445b6520619f81c696d171865e485e2 /Makefile.am
parent299c809272a75e6fc332e32fd499d3d178dfe068 (diff)
song/AudioFormatSongFilter: new filter type
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 38d386fc1..fc735d7ef 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1036,6 +1036,7 @@ libsong_a_SOURCES = \
src/song/BaseSongFilter.cxx src/song/BaseSongFilter.hxx \
src/song/TagSongFilter.cxx src/song/TagSongFilter.hxx \
src/song/ModifiedSinceSongFilter.cxx src/song/ModifiedSinceSongFilter.hxx \
+ src/song/AudioFormatSongFilter.cxx src/song/AudioFormatSongFilter.hxx \
src/song/AndSongFilter.cxx src/song/AndSongFilter.hxx \
src/song/Filter.cxx src/song/Filter.hxx \
src/song/LightSong.cxx src/song/LightSong.hxx
@@ -1932,6 +1933,7 @@ endif
test_ParseSongFilter_LDADD = \
libsong.a \
+ libpcm.a \
$(TAG_LIBS) \
$(ICU_LDADD) \
libutil.a